aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-11-22 20:21:36 -0600
committerToby Vincent <tobyv13@gmail.com>2022-11-22 20:22:58 -0600
commit0f428974b2d7f4cf59490904564e52d134b9ef3a (patch)
tree9e29ce643d8f1e6352daa38e4476472a1cf59ba0 /Cargo.toml
parent8c4e03340a39a966a06bdce0c948b5462774d020 (diff)
feat: add filtering and sorting for git repos
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5ae07dc..66cfd99 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ anyhow = "1.0.66"
clap = { version = "4.0.18", features = ["derive", "env"] }
dirs = "4.0.0"
figment = { version = "0.10.8", features = ["toml", "env", "test"] }
+git2 = { version = "0.15.0", default-features = false }
ignore = "0.4.18"
pretty_assertions = "1.3.0"
serde = { version = "1.0.147", features = ["derive"] }