aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-11-20 13:35:45 -0600
committerToby Vincent <tobyv13@gmail.com>2022-11-20 13:35:45 -0600
commitb1438bd27d32e4e2530825026cc39a8ac5456f68 (patch)
tree5de916dc413e0f9c9c17d9e63828991e1a4a7af8 /Cargo.toml
parent4b182e71598c2eda5190b81708bafe6f9681999b (diff)
test: impl test for `logging::Config` and add `pretty_assertions`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9415aff..c94fbad 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ clap = { version = "4.0.18", features = ["derive", "env"] }
dirs = "4.0.0"
figment = { version = "0.10.8", features = ["toml", "env", "test"] }
ignore = "0.4.18"
+pretty_assertions = "1.3.0"
serde = { version = "1.0.147", features = ["derive"] }
sled = "0.34.7"
ssh_cfg = { version = "0.3.0", optional = true }