summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-11-10 17:37:24 -0600
committerToby Vincent <tobyv13@gmail.com>2022-11-10 17:37:24 -0600
commit4cac42d2299cecdc3d6a7f6d7661137da338278b (patch)
tree4b1954cd32eb54b170616b41f0c43b46f6647722 /Cargo.toml
parentc8681e50194855a2ad36bf984866a30cfcfb8ec9 (diff)
feat: add paths module and tests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eac7078..9415aff 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,3 +24,6 @@ tmux_interface = { version = "0.2.1", default-features = false, features = [
] }
tracing = { version = "0.1.37", features = ["attributes"] }
tracing-subscriber = "0.3.16"
+
+[dev-dependencies]
+tempfile = "3.3.0"