summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-11-22 15:20:18 -0600
committerToby Vincent <tobyv13@gmail.com>2022-11-22 15:20:18 -0600
commit8c4e03340a39a966a06bdce0c948b5462774d020 (patch)
tree219cd883e757ddef446f921b0cf298c48a6df24f /Cargo.toml
parent72e9765d58b87125bdd5a2664bbc58202bdedff7 (diff)
refactor: improve cli and config parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52ea86d..5ae07dc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,7 +24,7 @@ tmux_interface = { version = "0.2.1", default-features = false, features = [
"tmux_latest",
] }
tracing = { version = "0.1.37", features = ["attributes"] }
-tracing-subscriber = "0.3.16"
+tracing-subscriber = { version = "0.3.16", features = ["env-filter"] }
[dev-dependencies]
tempfile = "3.3.0"