summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-11-30 02:01:47 -0600
committerToby Vincent <tobyv13@gmail.com>2022-11-30 02:01:47 -0600
commitfa956cc1598f69c81d6db54b4e2e8f5f35cd9b23 (patch)
treeafb753d7dd999efb864af6dde3fb28633d86a41c /Cargo.toml
parentb32d10b65ee7bdd939915f2a34929386ac4595ea (diff)
fix: fix config serialization and reorganize project
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f77632f..f6a8df5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ ignore = "0.4.18"
onefetch = { version = "2.14.2", optional = true }
pretty_assertions = "1.3.0"
serde = { version = "1.0.147", features = ["derive"] }
+serde_with = "2.1.0"
sled = "0.34.7"
ssh_cfg = { version = "0.3.0", optional = true }
thiserror = "1.0.37"