summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b7408ca..376cab3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,13 @@ thiserror = "1.0.37"
tmux_interface = { version = "0.2.1", default-features = false, features = [
"tmux_latest",
] }
+tokio = { version = "1.23.0", features = [
+ "signal",
+ "tracing",
+ "macros",
+ "rt-multi-thread",
+ "full",
+] }
tracing = { version = "0.1.37", features = ["attributes"] }
tracing-subscriber = { version = "0.3.16", features = ["env-filter"] }