summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5dd518c..9639313 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,11 @@ license = "MIT"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "1.0.66"
+clap = { version = "4.0.18", features = ["derive", "env"] }
+dirs = "4.0.0"
+figment = { version = "0.10.8", features = ["toml", "env"] }
+serde = { version = "1.0.147", features = ["derive"] }
+thiserror = "1.0.37"
+tracing = { version = "0.1.37", features = ["attributes"] }
+tracing-subscriber = "0.3.16"