summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 553b686..0e5e141 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,4 +1,5 @@
[workspace]
+resolver = "2"
members = ["xtask"]
[workspace.package]
@@ -26,9 +27,9 @@ license = { workspace = true }
[dependencies]
anyhow = { workspace = true }
clap = { workspace = true, features = ["env"] }
-git2 = { version = "0.15.0", default-features = false, optional = true, features = [
+git2 = { version = "0.17.2", default-features = false, features = [
"vendored-libgit2",
-] }
+], optional = true }
ignore = "0.4.18"
tracing = { version = "0.1.37", features = ["attributes"] }
tracing-subscriber = { version = "0.3.16", features = ["env-filter"] }