summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5ae07dc..66cfd99 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ anyhow = "1.0.66"
clap = { version = "4.0.18", features = ["derive", "env"] }
dirs = "4.0.0"
figment = { version = "0.10.8", features = ["toml", "env", "test"] }
+git2 = { version = "0.15.0", default-features = false }
ignore = "0.4.18"
pretty_assertions = "1.3.0"
serde = { version = "1.0.147", features = ["derive"] }