aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9639313..eac7078 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,8 +13,14 @@ license = "MIT"
anyhow = "1.0.66"
clap = { version = "4.0.18", features = ["derive", "env"] }
dirs = "4.0.0"
-figment = { version = "0.10.8", features = ["toml", "env"] }
+figment = { version = "0.10.8", features = ["toml", "env", "test"] }
+ignore = "0.4.18"
serde = { version = "1.0.147", features = ["derive"] }
+sled = "0.34.7"
+ssh_cfg = { version = "0.3.0", optional = true }
thiserror = "1.0.37"
+tmux_interface = { version = "0.2.1", default-features = false, features = [
+ "tmux_latest",
+] }
tracing = { version = "0.1.37", features = ["attributes"] }
tracing-subscriber = "0.3.16"