summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv@tobyvin.dev>2024-09-21 18:09:50 -0500
committerToby Vincent <tobyv@tobyvin.dev>2024-09-21 18:09:50 -0500
commitcbfca14b38806798847e3f2008038b25194a9b8b (patch)
tree1afcb3e3f34aba38e6d84e64e863024b4f1ead2a /Cargo.toml
chore: initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..0a558a2
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "statsrv"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+main_error = "0.1.2"
+reqwest = { version = "0.12.7", features = ["blocking"] }
+serde = { version = "1.0.210", features = ["derive"] }
+thiserror = "1.0.63"
+toml = "0.8.19"