summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..0a558a2
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "statsrv"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+main_error = "0.1.2"
+reqwest = { version = "0.12.7", features = ["blocking"] }
+serde = { version = "1.0.210", features = ["derive"] }
+thiserror = "1.0.63"
+toml = "0.8.19"