summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 1 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b70af54..b0e6613 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,12 +15,7 @@ reqwest = "0.12.7"
serde = { version = "1.0.210", features = ["derive"] }
serde_json = "1.0.128"
thiserror = "1.0.63"
-tokio = { version = "1.40.0", features = [
- "macros",
- "rt-multi-thread",
- "net",
- "time",
-] }
+tokio = { version = "1.40.0", features = ["macros", "rt-multi-thread", "net", "time", "process"] }
tokio-stream = { version = "0.1.16", features = ["sync"] }
toml = "0.8.19"
tower-http = { version = "0.6.1", features = ["fs", "trace"] }