summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv@tobyvin.dev>2024-04-17 13:01:21 -0500
committerToby Vincent <tobyv@tobyvin.dev>2024-04-17 13:01:21 -0500
commit7ca3d4df5cfb05b750a014c87d3f11ad32406316 (patch)
treee63ae261faa659aef4985e8b6dd2677db55431e8 /Cargo.toml
parenta2860a1294b250402114fa016c4639881abc2172 (diff)
refactor: extract PgPool from AppState via AsRef
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9ee0b70..37ef445 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,7 @@ edition = "2021"
[dependencies]
anyhow = "1.0.82"
argon2 = { version = "0.5.3", features = ["std"] }
-axum = "0.7.4"
+axum = { version = "0.7.4", features = ["macros"] }
axum-extra = { version = "0.9.3", features = ["typed-routing", "cookie", "typed-header"] }
dotenvy = "0.15.7"
email_address = "0.2.4"