summaryrefslogtreecommitdiffstats
path: root/aoc_2022/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'aoc_2022/Cargo.toml')
-rw-r--r--aoc_2022/Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/aoc_2022/Cargo.toml b/aoc_2022/Cargo.toml
index 4bc060e..6edfccb 100644
--- a/aoc_2022/Cargo.toml
+++ b/aoc_2022/Cargo.toml
@@ -6,6 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-aoc = { workspace = true }
-anyhow = { workspace = true }
-indoc = { workspace = true }
+aoc.workspace = true
+anyhow.workspace = true
+indoc.workspace = true
+
+[dev-dependencies]
+pretty_assertions.workspace = true