summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv@tobyvin.dev>2023-12-01 18:17:33 -0600
committerToby Vincent <tobyv@tobyvin.dev>2023-12-01 18:17:33 -0600
commit8525793927ad76a5ffa4a5f522b9a80c1a637644 (patch)
tree3b502ed3f841ac3e7498f8c4c802b86effeb97a2 /Cargo.toml
feat: impl day 1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..af1da44
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "aoc_2023"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0.75"
+
+[dev-dependencies]
+indoc = "2.0.4"