summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv@tobyvin.dev>2024-07-19 17:14:42 -0500
committerToby Vincent <tobyv@tobyvin.dev>2024-07-19 17:14:42 -0500
commite12cd9dfb9f20f432edd69414b4ff83325226995 (patch)
tree986e640f3c6355215d36958476be605819da1c22 /Cargo.toml
parent28bcf144224838e9e93d5926dcdbb20a4d45a8bf (diff)
feat: working
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7136e0e..80a0582 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,6 @@ main_error = "0.1.2"
serde = { version = "1.0.203", features = ["derive"] }
serde_json = "1.0.120"
thiserror = "1.0.61"
-tokio = { version = "1.38.0", features = ["macros", "rt-multi-thread"] }
+tokio = { version = "1.38.0", features = ["io-std", "macros", "rt-multi-thread"] }
unicode-segmentation = "1.11.0"
zbus = { version = "4.3.0", default-features = false, features = ["tokio"] }