summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fe34a4b..6c3ebf3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,5 +9,8 @@ main_error = "0.1.2"
serde = { version = "1.0.203", features = ["derive"] }
serde_json = "1.0.120"
thiserror = "1.0.61"
-tokio = { version = "1.38.0", features = ["macros", "rt-multi-thread"] }
-zbus = { version = "4.3.0", default-features = false, features = ["tokio"] }
+time = { version = "0.3.36", features = ["serde-human-readable"] }
+tokio = { version = "1.38.0", features = ["io-std", "io-util", "macros", "process", "rt-multi-thread"] }
+tokio-stream = "0.1.15"
+url = "2.5.2"
+zbus = { version = "4.3.0", default-features = false, features = ["time", "tokio", "url"] }