aboutsummaryrefslogtreecommitdiffstats
path: root/xtask/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'xtask/Cargo.toml')
-rw-r--r--xtask/Cargo.toml13
1 files changed, 1 insertions, 12 deletions
diff --git a/xtask/Cargo.toml b/xtask/Cargo.toml
index caba05a..c09cdea 100644
--- a/xtask/Cargo.toml
+++ b/xtask/Cargo.toml
@@ -15,16 +15,5 @@ tar = "0.4.38"
flate2 = "1.0.26"
semver = "1.0.17"
toml_edit = { version = "0.19.10", features = ["serde"] }
-build-info = { version = "0.0.31" }
once_cell = "1.18.0"
-
-[dependencies.chrono]
-version = "0.4.26"
-default-features = false
-features = ["std", "clock"]
-
-[dev-dependencies]
-similar-asserts = "1.4.2"
-
-[build-dependencies]
-build-info-build = "0.0.31"
+chrono = { version = "0.4.26", default-features = false, features = ["clock"] }