aboutsummaryrefslogtreecommitdiffstats
path: root/xtask/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'xtask/Cargo.toml')
-rw-r--r--xtask/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/xtask/Cargo.toml b/xtask/Cargo.toml
index 1694407..caba05a 100644
--- a/xtask/Cargo.toml
+++ b/xtask/Cargo.toml
@@ -15,6 +15,8 @@ tar = "0.4.38"
flate2 = "1.0.26"
semver = "1.0.17"
toml_edit = { version = "0.19.10", features = ["serde"] }
+build-info = { version = "0.0.31" }
+once_cell = "1.18.0"
[dependencies.chrono]
version = "0.4.26"
@@ -23,3 +25,6 @@ features = ["std", "clock"]
[dev-dependencies]
similar-asserts = "1.4.2"
+
+[build-dependencies]
+build-info-build = "0.0.31"