summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv@tobyvin.dev>2024-10-01 14:19:54 -0500
committerToby Vincent <tobyv@tobyvin.dev>2024-10-01 14:19:54 -0500
commit117d33fc478bf529094850b1fe40c558f04c9865 (patch)
tree223ad4091c71aa3f4f098524c7b27bf34298901f /Cargo.toml
parentfe16a923190243dfde5db6ceff2ef0bcf9158926 (diff)
feat: added command service
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 1 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b70af54..b0e6613 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,12 +15,7 @@ reqwest = "0.12.7"
serde = { version = "1.0.210", features = ["derive"] }
serde_json = "1.0.128"
thiserror = "1.0.63"
-tokio = { version = "1.40.0", features = [
- "macros",
- "rt-multi-thread",
- "net",
- "time",
-] }
+tokio = { version = "1.40.0", features = ["macros", "rt-multi-thread", "net", "time", "process"] }
tokio-stream = { version = "0.1.16", features = ["sync"] }
toml = "0.8.19"
tower-http = { version = "0.6.1", features = ["fs", "trace"] }