aboutsummaryrefslogtreecommitdiffstats
path: root/zone_nspawn/Cargo.toml
diff options
context:
space:
mode:
authorNeil Kollack <nkollack@gmail.com>2022-02-12 13:56:06 -0600
committerToby Vincent <tobyv13@gmail.com>2022-02-12 13:56:06 -0600
commit47a2df5157ef12d481fecb35dbdf9af17c657d67 (patch)
tree6333a51bc96f97457c80e07bf511eb52f3f5edab /zone_nspawn/Cargo.toml
parent8985b2ffd7c8d6e9cf726f630f39ce6e8f00df79 (diff)
feat(zone_nspawn): implement listing running containers
implemented get_containers to list running containers Refs: #17
Diffstat (limited to 'zone_nspawn/Cargo.toml')
-rw-r--r--zone_nspawn/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/zone_nspawn/Cargo.toml b/zone_nspawn/Cargo.toml
index 6527317..3aa2d05 100644
--- a/zone_nspawn/Cargo.toml
+++ b/zone_nspawn/Cargo.toml
@@ -6,3 +6,5 @@ edition = "2021"
[dependencies]
thiserror = "1.0.30"
+serde = "1.0.136"
+serde_json = "1.0.78"