aboutsummaryrefslogtreecommitdiffstats
path: root/zone_overlay/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-05-11 20:41:03 -0500
committerToby Vincent <tobyv13@gmail.com>2022-05-11 20:41:03 -0500
commit03675f76b53abd63ea99e9e4af614d73615a496b (patch)
treea07ecc37b62db3147c971e12dced2cc5c8727de5 /zone_overlay/Cargo.toml
parentbd0793b71f557049f252e0256297e0407c065bad (diff)
feat: create Volumes impl for overlay file system
Diffstat (limited to 'zone_overlay/Cargo.toml')
-rw-r--r--zone_overlay/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/zone_overlay/Cargo.toml b/zone_overlay/Cargo.toml
new file mode 100644
index 0000000..97f3590
--- /dev/null
+++ b/zone_overlay/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "zone_overlay"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+figment = { version = "0.10.6", features = ["toml", "env"] }
+fs_extra = "1.2.0"
+serde = { version = "1.0.137", features = ["derive"] }
+thiserror = "1.0.31"
+walkdir = "2.3.2"
+zone_core = { version = "0.1.0", path = "../zone_core" }