aboutsummaryrefslogtreecommitdiffstats
path: root/zoned/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-03-17 20:00:28 -0500
committerToby Vincent <tobyv13@gmail.com>2022-03-17 20:00:28 -0500
commitd2b03697ebb8c63e16fceb925ca04093708a9c5e (patch)
treef01ebe32b6ac9d93889534cf52de7a9aad6c051e /zoned/Cargo.toml
parente18482558a43330cab726ae92518904be346a248 (diff)
fix: update to new extension function
Diffstat (limited to 'zoned/Cargo.toml')
-rw-r--r--zoned/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/zoned/Cargo.toml b/zoned/Cargo.toml
index 408a4d4..b00f8c1 100644
--- a/zoned/Cargo.toml
+++ b/zoned/Cargo.toml
@@ -13,7 +13,7 @@ description = "daemon for managing containers using systemd-nspawn and ZFS"
[dependencies]
anyhow = "1.0.53"
-axum = { version = "0.4.6", features = ["json"] }
+axum = { version = "0.4.8", features = ["json"] }
figment = { version = "0.10.6", features = ["toml", "env", "test"] }
serde = "1.0.136"
serde_json = "1.0.79"