aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 23 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 191b691..953de80 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,3 +1,25 @@
[workspace]
-members = ["zone", "zone_core", "zone_nspawn", "zone_zfs", "zone_overlay", "zoned"]
+members = [
+ "zone",
+ "zone_core",
+ "zone_nspawn",
+ "zone_zfs",
+ "zone_overlay",
+ "zoned",
+]
default-members = ["zone", "zoned"]
+
+
+[workspace.package]
+version = "0.1.0"
+authors = [
+ "Neil Kollack <nkollack@gmail.com>",
+ "Toby Vincent <tobyv13@gmail.com>",
+]
+edition = "2021"
+description = "A lightweight container management system"
+homepage = "https://sr.ht/~tobyvin/zone"
+repository = "https://git.sr.ht/~tobyvin/zone"
+license = "MIT"
+keywords = ["zone", "zoned", "container", "containers", "websocket"]
+categories = ["HTTP server", "WebSocket"]