aboutsummaryrefslogtreecommitdiffstats
path: root/zone_zfs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zone_zfs/Cargo.toml')
-rw-r--r--zone_zfs/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/zone_zfs/Cargo.toml b/zone_zfs/Cargo.toml
index 5abefa3..241710a 100644
--- a/zone_zfs/Cargo.toml
+++ b/zone_zfs/Cargo.toml
@@ -5,11 +5,11 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-bytesize = { version = "1.1.0", features = ["serde"] }
+byte-unit = { version = "4.0.13", features = ["serde"], default-features = false }
chrono = { version = "0.4.19", optional = true }
derive_builder = "0.10.2"
-figment = "0.10.6"
-serde = "1.0.136"
+figment = { version = "0.10.6", features = ["toml", "env", "test"] }
+serde = { version = "1.0.136", features = ["derive"] }
thiserror = "1.0.30"
tracing = "0.1.29"