aboutsummaryrefslogtreecommitdiffstats
path: root/zoned/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zoned/Cargo.toml')
-rw-r--r--zoned/Cargo.toml29
1 files changed, 15 insertions, 14 deletions
diff --git a/zoned/Cargo.toml b/zoned/Cargo.toml
index f4dee0d..e15e217 100644
--- a/zoned/Cargo.toml
+++ b/zoned/Cargo.toml
@@ -13,18 +13,19 @@ keywords = ["zone", "zoned", "container", "containers", "websocket"]
workspace = ".."
[dependencies]
-anyhow = "1.0.53"
-axum = { version = "0.4.8", features = ["json", "ws", "headers", "http2"] }
-bytes = "1.1.0"
-figment = { version = "0.10.6", features = ["toml", "env", "test"] }
-futures = "0.3.21"
-serde = "1.0.136"
-serde_json = "1.0.79"
-thiserror = "1.0.30"
-tokio = { version = "1.17.0", features = ["full"] }
-tracing = "0.1.31"
-tracing-subscriber = "0.3.9"
+anyhow = "1.0.65"
+axum = { version = "0.5.16", features = ["json", "ws", "headers", "http2"] }
+bytes = "1.2.1"
+figment = { version = "0.10.7", features = ["toml", "env", "test"] }
+futures = "0.3.24"
+serde = "1.0.145"
+serde_json = "1.0.85"
+thiserror = "1.0.36"
+tokio = { version = "1.21.1", features = ["full"] }
+tracing = "0.1.36"
+tracing-subscriber = "0.3.15"
wspty = "0.1.1"
-zone_core = { version = "0.1.0", path = "../zone_core" }
-zone_nspawn = { version = "0.1.0", path = "../zone_nspawn" }
-zone_zfs = { version = "0.1.0", path = "../zone_zfs", features = ["chrono"] }
+zone_core = { path = "../zone_core" }
+zone_nspawn = { path = "../zone_nspawn" }
+zone_zfs = { path = "../zone_zfs" }
+zone_overlay = { path = "../zone_overlay" }