aboutsummaryrefslogtreecommitdiffstats
path: root/zoned/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zoned/Cargo.toml')
-rw-r--r--zoned/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/zoned/Cargo.toml b/zoned/Cargo.toml
index 28d1650..b731a0a 100644
--- a/zoned/Cargo.toml
+++ b/zoned/Cargo.toml
@@ -19,6 +19,7 @@ rocket = { version = "0.5.0-rc.1", default-features = false, features = ["json"]
rocket_okapi = { version = "0.8.0-rc.1", features = ["rapidoc", "swagger"] }
serde = "1.0.136"
thiserror = "1.0.30"
+tracing = "0.1.31"
zone_core = { version = "0.1.0", path = "../zone_core" }
zone_nspawn = { version = "0.1.0", path = "../zone_nspawn" }
zone_zfs = { version = "0.1.0", path = "../zone_zfs" }