aboutsummaryrefslogtreecommitdiffstats
path: root/zoned/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zoned/Cargo.toml')
-rw-r--r--zoned/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/zoned/Cargo.toml b/zoned/Cargo.toml
index 7b95020..4983d03 100644
--- a/zoned/Cargo.toml
+++ b/zoned/Cargo.toml
@@ -15,7 +15,7 @@ description = "daemon for managing containers using systemd-nspawn and ZFS"
figment = "0.10.6"
lazy_static = "1.4.0"
rocket = { version = "0.5.0-rc.1", default-features = false, features = ["json"] }
-rocket_okapi = { version = "0.8.0-rc.1", features = ["rapidoc", "swagger", "secrets"] }
+rocket_okapi = { version = "0.8.0-rc.1", features = ["rapidoc", "swagger"] }
serde = "1.0.136"
zone_core = { version = "0.1.0", path = "../zone_core" }
zone_nspawn = { version = "0.1.0", path = "../zone_nspawn" }