aboutsummaryrefslogtreecommitdiffstats
path: root/zone_overlay/Cargo.toml
diff options
context:
space:
mode:
authorToby Vincent <tobyv13@gmail.com>2022-09-27 14:39:51 -0500
committerToby Vincent <tobyv13@gmail.com>2022-09-27 14:39:51 -0500
commit62f11788d2e87176adeb86d7da198e9f18ae347c (patch)
tree0c6d02135467d46ea30bea47a54d6073d21ddeaa /zone_overlay/Cargo.toml
parent03675f76b53abd63ea99e9e4af614d73615a496b (diff)
chore: update deps
Diffstat (limited to 'zone_overlay/Cargo.toml')
-rw-r--r--zone_overlay/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/zone_overlay/Cargo.toml b/zone_overlay/Cargo.toml
index 97f3590..467274a 100644
--- a/zone_overlay/Cargo.toml
+++ b/zone_overlay/Cargo.toml
@@ -6,9 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-figment = { version = "0.10.6", features = ["toml", "env"] }
+figment = { version = "0.10.7", features = ["toml", "env"] }
fs_extra = "1.2.0"
-serde = { version = "1.0.137", features = ["derive"] }
-thiserror = "1.0.31"
+serde = { version = "1.0.145", features = ["derive"] }
+thiserror = "1.0.36"
walkdir = "2.3.2"
-zone_core = { version = "0.1.0", path = "../zone_core" }
+zone_core = { path = "../zone_core" }